Ender 3 V2 vreemd print probleem Onderwerp is opgelost

Vragen over het gebruik van een de printer, toepassingen etc...
Heidak
Berichten: 3
Lid geworden op: 08/01/24, 21:07
Netherlands

Ender 3 V2 vreemd print probleem

#1

Bericht door Heidak »

Ik heb een heel vreemd probleem bij het printen. Het grootste deel van de print is prima maar hetzelfde deel gaat altijd fout. Ik heb al veel geprobeerd maar weet even niet waar ik naar moet zoeken.

De ene zijde van de proefprint is goed (niet perfect) maar de andere kant heeft steeds op dezelfde plek een groot probleem.

Ik heb foto’s van twee proefprintjes toegevoegd. Ik heb het nu tientallen malen geprobeerd met steeds hetzelfde resultaat.

Heeft iemand tips waar ik naar zou kunnen kijken.
Bijlagen
IMG_0218.jpeg
IMG_0219.jpeg
Gebruikersavatar
Ch3vr0n
Site Admin
Berichten: 602
Lid geworden op: 24/09/22, 12:27
Locatie: Op m'n achterwerk
Contacteer:
Belgium

#2

Bericht door Ch3vr0n »

Geen van beide zijden is eigenlijk echt goed. Wat zijn je instellingen? Filament type... Maar lijkt me in eerste instantie op nat filament.

Sent from my Pixel 7 Pro using Tapatalk

Creality CR-10 Max met Bondtech DDX v3 & Slice Engineering mosquito magnum hotend
* aansturing met octoprint op Raspberry Pi 4b. Veel gebruikte filament merken: Real Filament & Sunlu
* to-do: heatbed isolatie, x-as belt tensioner, dubbele y-as riem synchronisatie

Bambulab X1C + 2 AMS

Anycubic Photon M3 Plus & Wash & Cure 2.0
* Resins: Anycubic & Phrozen
Gebruikersavatar
PrintEngineer
Berichten: 286
Lid geworden op: 16/01/23, 12:38
Netherlands

#3

Bericht door PrintEngineer »

En bij andere prints doet zich hetzelfde probleem voor? In dat geval zou ik de Y-as eens mechanisch nalopen
Bij mij weet je het nooit waarmee ik print. Maar momenteel staan er een Wanhao Duplicator I3 Plus, een zwaar gemodificeerde CTC A13 en een oude Orcabot v0.43 (in restauratie)
Gebruikersavatar
Puffeltje
Berichten: 104
Lid geworden op: 28/09/22, 13:30
Locatie: Beverwijk
Netherlands

#4

Bericht door Puffeltje »

Een ander mogelijke spelbreker is de koeling van je printobject. Als je het bootje 180 graden draaid, verplaatst dan de slechte kant naar de andere kant van je bootje, of blijft het aan de zelfde kant?

Als het probleem aan dezelfde kant van het bootje blijft kan het probleem mogelijk in het ontwerp zitten. Als het probleem naar de andere kant van het bootje verplaatst heb je mogelijk problemen met de koeling van je object.
Ender 5 Plus omgebouwd naar Mercury One.1 , voorzien van BigTreeTech Manta M8P V2, raspberry pi CM4, EBB36, Phaetus Rapido Hotend 2 UHF - DFR0550 display - Klipper met CANbus
Banditoz
Berichten: 144
Lid geworden op: 04/12/22, 13:49
Netherlands

#5

Bericht door Banditoz »

Eens met Puffeltje, het lijkt alsof de koeling heel slecht is. Misschien in combinatie met slechte kwaliteit of nat filament. Als je een andere rol hebt kun je nog van filament wisselen.
Hobby gebruiker, ender 3 pro met bigtreetech manta E3EZ met klipper/mainsail, ender 5 pro met skr mini e3v3, bigtreetech cb1 met klipper/mainsail en orbiter extruder met orbiter sensor en een creality k1.
Heidak
Berichten: 3
Lid geworden op: 08/01/24, 21:07
Netherlands

#6

Bericht door Heidak »

Bedankt voor de reacties. Ik zal de Y-as nalezen en de suggesties proberen. Wordt vervolgt.
Heidak
Berichten: 3
Lid geworden op: 08/01/24, 21:07
Netherlands

#7

Bericht door Heidak »

Ik wilde nog even een update geven nadat het eindelijk volledig is opgelost.

Ik had werkelijk van alles geprobeerd zonder uiteindelijk tot een totale oplossing te komen totdat mijn zoon constateerde dat de fan er verkeerd om op zat! Na het omdraaien van de fan was het probleem opgelost. Pfff.
Gebruikersavatar
Wim62
Berichten: 402
Lid geworden op: 25/09/22, 17:12
Locatie: Arnhem
Netherlands

#8

Bericht door Wim62 »

Mooi dat het opgelost is , ben blij dat je toch nog een terug koppeling hebt gegeven .
Beter laat dan nooit 👍
Laatst gewijzigd door Wim62 op 11/06/24, 20:22, 1 keer totaal gewijzigd.
Met vriendelijke groet
Wim

Prusa mk4
Banditoz
Berichten: 144
Lid geworden op: 04/12/22, 13:49
Netherlands

#9

Bericht door Banditoz »

Dus toch de koeling 😁
Hobby gebruiker, ender 3 pro met bigtreetech manta E3EZ met klipper/mainsail, ender 5 pro met skr mini e3v3, bigtreetech cb1 met klipper/mainsail en orbiter extruder met orbiter sensor en een creality k1.
Gebruikersavatar
Ch3vr0n
Site Admin
Berichten: 602
Lid geworden op: 24/09/22, 12:27
Locatie: Op m'n achterwerk
Contacteer:
Belgium

#10

Bericht door Ch3vr0n »

Lolz, de eenvoudigste dingen worden vaak het eerst over het hoofd gezien. Topic dit keer voor je gemarkeerd als opgelost, graag bij een volgende keer graag zelf doen. Dit kan je doen als TS door op het v-tje te kliken rechts bovenaan het specifieke bericht (ook als het je eigen bericht is) ;)
Creality CR-10 Max met Bondtech DDX v3 & Slice Engineering mosquito magnum hotend
* aansturing met octoprint op Raspberry Pi 4b. Veel gebruikte filament merken: Real Filament & Sunlu
* to-do: heatbed isolatie, x-as belt tensioner, dubbele y-as riem synchronisatie

Bambulab X1C + 2 AMS

Anycubic Photon M3 Plus & Wash & Cure 2.0
* Resins: Anycubic & Phrozen
Plaats reactie

Maak een account aan of log in om deel te nemen aan de discussie

Je moet lid zijn om een ​​reactie te kunnen plaatsen

Maak een account aan

Geen lid? Registreer om lid te worden van onze community
Leden kunnen hun eigen onderwerpen starten en zich abonneren op onderwerpen
Het is gratis en duurt maar een minuut

Registreer

Log in

Wie is er online

Gebruikers op dit forum: Google [Bot] en 2 gasten