raar printresultaat, support perfect geprint. maar de print zelf slecht.

Vragen over het gebruik van een de printer, toepassingen etc...
The forum Administrator has chosen to advise you that this topic is 10 months en 2 weeks old and that you may wish to begin a new topic or use the search feature to find a similar but newer topic.
Plaats reactie
vincent_1803
Berichten: 7
Lid geworden op: 08/04/23, 09:35
Netherlands

raar printresultaat, support perfect geprint. maar de print zelf slecht.

#1

Bericht door vincent_1803 »

Hoi Allemaal,

Afgelopen weken ben ik tegen aardig wat problemen opgelopen met mijn ender 3 pro. problemen zoals under extrusion etc. na hiermee te spelen erachter gekomen en opgelost. daarna 2 prints goed geprint, maar nu heb ik het probleem dat de supports van mijn prints perfect printen, maar de print zelf komt eruit als gatenkaas.
Iemand enig idee wat dit kan zijn, of hoe ik dit op kan lossen?

Eigen oplossingen tot nu toe:
- printtemperatuur geprobeerd tussen 190 en 215 graden.
Verder heb ik niks aan de instellingen veranderd na de laatste goede prints.

Mijn printer is een ender 3 pro.
geinstalleerd met bl-touch leveling sensor

hieronder enkele foto's van het resultaat.


Afbeelding

Afbeelding
Gebruikersavatar
Hardy
Berichten: 249
Lid geworden op: 25/09/22, 19:44
Locatie: twente
Netherlands

#2

Bericht door Hardy »

Is toch ook weer gewoon under extrusion, je heb toch ergens weer een gedeeltelijke verstopping, voor support is die under extrusion nog net genoeg materiaal, maar voor een normale doorvoer kom je te kort.
Zelfbouw Ultifaker 20x20 ramps 8 bits Marlin 1.19
Zelfbouw 3D-cube 25x25 https://www.youtube.com/watch?v=udCxjZcOA-c&t=8s
Zelfbouw CoreXY 30x30 MKS-Sgen-V2 32bits KLIPPER via CanBus
Gebruikersavatar
MaestroLmpio
Berichten: 63
Lid geworden op: 18/12/22, 19:25
Locatie: Rond Mechelen BE
Belgium

#3

Bericht door MaestroLmpio »

lijkt me ook te warm geprint. Welk filament? type, merk?
Ender 5+: BTT Octopus PRO; EBB42 via CAN; Bondtech Phase 4 DDXV3; Lineare rails XY & Klipper

Anycubic Photon Mono SE

Sculpfun S30 Pro Max 20W optical power laser machine
Gebruikersavatar
Hardy
Berichten: 249
Lid geworden op: 25/09/22, 19:44
Locatie: twente
Netherlands

#4

Bericht door Hardy »

MaestroLmpio schreef: 29/07/23, 14:25 ijkt me ook te warm geprint. Welk filament? type, merk?
Lijkt mij niet echt het probleem, want het schijnt eerst wel goed te zijn geweest, maar zonder verandering ineens dit resultaat.
Zelfbouw Ultifaker 20x20 ramps 8 bits Marlin 1.19
Zelfbouw 3D-cube 25x25 https://www.youtube.com/watch?v=udCxjZcOA-c&t=8s
Zelfbouw CoreXY 30x30 MKS-Sgen-V2 32bits KLIPPER via CanBus
Gebruikersavatar
3DWim
Berichten: 355
Lid geworden op: 26/09/22, 20:04
Netherlands

#5

Bericht door 3DWim »

Enerzijds wordt gemeld dat na opstart problemen alles (2x) goed werkt maar daarna wordt er weer gesleuteld aan de temperatuur omdat het niet goed gaat.
Kan natuurlijk aan een slecht ontwerp zitten, dan weer eerst even de oude goede proberen.

Kan ook zijn dat er iets anders veranderd is in de opstelling. bv andere kleur, ander materiaal.
Zonder een goed totaal beeld kan je ook wat lottogetallen vragen.
Groet,
Wim

To quote or not to quote


Pro Deo 3D fanaat
Big Red - meester
Weistek WT150 - meester
SketchUp Pro
AutoCad (LT)
3DWim op thingiverse
Banditoz
Berichten: 161
Lid geworden op: 04/12/22, 13:49
Netherlands

#6

Bericht door Banditoz »

Ik zou beginnen met het printen van een van de bestanden die wel gelukt is. Werkt dit wel dan zit het niet in je printer maar in je ontwerp of slicer insellingen. 3d printen kan soms frustrerend zijn weet ik uit eigen ervaring maar de aanhouder wint en daarom heb ik nu 2 printers 😁
Hobby gebruiker, ender 3 pro met bigtreetech manta E3EZ met klipper/mainsail, ender 5 pro met skr mini e3v3, bigtreetech cb1 met klipper/mainsail en orbiter extruder met orbiter sensor en een creality k1.
vincent_1803
Berichten: 7
Lid geworden op: 08/04/23, 09:35
Netherlands

#7

Bericht door vincent_1803 »

Ik heb geprobeerd oude prints te printen en krijg nog steeds een deel underextrusion.
daarnaast veel lagen die verspringen.

de underextrusion komt denk ik door de veer die te veel druk op de arm waardoor het fillament vastgedrukt wordt. ik heb hier al een metalen vervanging voor ipv de standaard kunststof uitvoering. hier ga ik zelf nog even mee spelen om dit goed te krijgen.

Hebben jullie tips voor de verspringende lagen?

De modellen die ik wil printen zijn zelf gemaakt in blender en via de cura-slicer gesliced. De modellen bevatten verder geen gaten waardoor er iets van een probleem zou kunnen komen.

Filament dat ik gebruik in real filament. 1.75mm. ik print op een temperatuur van 200-210 graden

zie bijgevoegde foto's voor de resultaten van de prints


Afbeelding

Afbeelding

Afbeelding

Afbeelding
Gebruikersavatar
Rob52
Berichten: 614
Lid geworden op: 25/09/22, 16:57
Locatie: Gendringen
Netherlands

#8

Bericht door Rob52 »

Ik zie niet echt verspringende lagen (layer shifting). Dat wordt meestal veroorzaakt door een niet goed afgestelde as. Dat kan een riem zijn maar ook een verkeerde Vref. Maar ik zie die dus niet. enige is nog steeds under extrusie.
TwoTrees Sapphire Plus - Anycubic Deltaprinter
Banditoz
Berichten: 161
Lid geworden op: 04/12/22, 13:49
Netherlands

#9

Bericht door Banditoz »

Toch ook eens ander filament proberen. En goed bijhouden als je aanpassingen doet.
Hobby gebruiker, ender 3 pro met bigtreetech manta E3EZ met klipper/mainsail, ender 5 pro met skr mini e3v3, bigtreetech cb1 met klipper/mainsail en orbiter extruder met orbiter sensor en een creality k1.
Gebruikersavatar
MaestroLmpio
Berichten: 63
Lid geworden op: 18/12/22, 19:25
Locatie: Rond Mechelen BE
Belgium

#10

Bericht door MaestroLmpio »

Heb je de "hotend fix" al toegepast? Bij regelmatig terugtrekken begint de teflon buis mee te bewegen waardoor er filament tussen de teflon en de nozzle komt, en dit zorgt voor gedeeltelijke of volledige verstoppingen.

Dit kan verklaren dat je printer na het kuisen het een paar keer goed deed, en dan niet meer.

Door een ringetje te printen waarmee je een klein stukje teflon vastzet in je hotend zal dit probleem zich niet meer voordoen....

Chuck legt het allemaal netjes uit:


Ringetje voor in het hotend:
https://www.thingiverse.com/thing:4220059
Ender 5+: BTT Octopus PRO; EBB42 via CAN; Bondtech Phase 4 DDXV3; Lineare rails XY & Klipper

Anycubic Photon Mono SE

Sculpfun S30 Pro Max 20W optical power laser machine
Plaats reactie

Maak een account aan of log in om deel te nemen aan de discussie

Je moet lid zijn om een ​​reactie te kunnen plaatsen

Maak een account aan

Geen lid? Registreer om lid te worden van onze community
Leden kunnen hun eigen onderwerpen starten en zich abonneren op onderwerpen
Het is gratis en duurt maar een minuut

Registreer

Log in

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 0 gasten